"The graphql request failed without a graphql response"

I use Revit 2023 to link to sketchup 2023. but there is a problem and it says “The graphql request failed without a graphql response”.
SPECKLE for Revit 2023 v2.20.0

Please could you send us your latest log file for Revit 2023. Logs can be found at %appdata%/Speckle/Logs/

1 Like

I’m a new user so I can’t send files. Is there any other way to send you the file?

I have shared a dropbox with you. You will receive a notification.

I don’t see any notification. Can I send logs files another way? (like gmail for example)

It was sent to the email you used for this forum, perhaps that’s not your main account.

yeah, now i see 1 googledrive file shared. and I uploaded the log file to that link. thanks

Hi @phi_hoang

Any chance you can try again today?
We’ve rolled back some changes on our web services that we think are likley to be the problem you encountered.

Please let me know if you’re still having troubles using Speckle.

Today I tried again but it still didn’t work, but I discovered a new message in speckle manager: “Some of installed connectors do not share the same 2.x version, this could cause issues”. Is it related to this error?

This would be a separate warning - this is important to try and keep in sync as the last installed connector that shares core code (Objects definitions amongst other things) will overwrite the previous. We are working on this fragility on install, but it is still good practice even across connectors that don’t share code (C# / Python based) as we may, don’t plan on, but may change how certain objects behave.

ya, back to the original problem. I still can’t use it. although tried uninstalling and reinstalling speckle

This is typically a network permission-related issue.

Are you able to access https://app.speckle.systems/graphql from your browser? Are you behind a corporate firewall?

An IT policy may be enabling internet access from browsers but not from Revit. Our FAQ covers some of the issues caused by IT policies.


I can access this link from the browser


When you accessed the link from the browser, did it present you with a captcha or other challenge to prove you were not a robot?


There is no validation or challenge at all

Any details on this?