Stuck file while importing


Hello everyone,

First of all, thank you very much. I have encountered an issue with importing an IFC file that is roughly 18 MB in size. It appears to be stuck in the import process. Does anyone know if it’s possible to delete just that particular file instead of deleting the entire project?

Thank you for your assistance.

Hi @salpbes

What this problem encountered on ?

If so, could you send me a link to your stream, or the stream ID number? (If you share the link it does not need to have public sharing enabled, I just need to get the ID numbers from the URL). I can use this to see if we have any errors reported in our server.

You can leave the file there, it doesn’t need to be deleted. There’s a known bug where in some failure cases it shows the spinning icon forever, and this will soon be fixed in our new Frontend.


Apologies, I now see it was reported as a frontend-2 issue! So this is on, and is a bug that will need to be fixed.
If you can share the stream ID, I’ll try to debug the error!


Hi Iain,
Sorry for the late reply. For the Stream ID, I couldn’t find a way to see it in frontend-2.
But If this helps, here is the URL: Speckle

We are all getting used to The Great Rename :speckle: :heart:.

StreamId == ProjectId

1 Like

I guess from the


URL projectId is 601b2ce33a, am I right guys?


Hello Community,

Finding the very same error, imported IFC file as drag-and-drop in browser.
Upload process was never ending, so I deleted it, but it shows spinning icon forever.

Tried log-in/out. Doesn’t solve.
Using correctly reports “test2/ifc” branch as deleted.

StreamID / ProjectID: a1c5ef416f

Thanks if you may check anything on server side.