Rhino Speckle connector installs but does not show up in rhino

Hi guys!

I am very new to speckle. I am trying to install the connector for Rhino 8.
The very first time I tried it, I remember, that an error occoured something about a dll file.

Since every time I try to uninstall and install no errors are occouring, but speckle is nowhere in rhino.

I also tried to uninstall an reinstall both, the manager and rhino.

How can I solve this?

Thanks and cheers,

Hi @Endorriar

It could be that the issue stems from a clash with another Rhino or Grasshopper plugin ?
Consider deactivating other plugins until you identify the culprit.

You can also take a look a this post

1 Like


Thanks for your reply.
I had only one plug in installed, which I uninstalled. Afterwards reinstall the connector. It did not help.

For your second tip:
I do not have the folder apparently.

Should I try to install the connector manually? I have downloaded it, but I do not know how to install.

Cheers, Marco

1 Like

I’m sorry to hear that it didn’t solve your issue. I’m not very familiar with Rhino. Let’s wait and see if someone from the community finds another solution :slight_smile:


Please, have a look at the post below. You should try and install 2.19.0-wip. As mentioned Rhino 8 Connector is still WIP.



Thank you so much. At least it is visble now :slight_smile:
I will test it :slight_smile:

1 Like

Today we published a new WIP version. You can try and test this one. Please see the post below.

If you have any issues let us know.
Happy to help :slight_smile: