Rhino Loading Error

Hi I’m trying to load Speckle on Rhino 6 and just get this error message.
I’ve tried reinstalling but still nothing?? Any ideas??

I confirm the same issue on Rhino 7. The connector does not load.
By the way, did you merge Rhino and Grasshopper connector? I dont remember installing the Rhino connector. I only had Grasshopper and now its not loading at all.

Hi both,

Yes we have merged the Rhino and GH plugins in this last release and there might have been some unwanted consequences… Can you please try to:

  • Close any program using Speckle (ideally rebooting)
  • from Apps & Features, remove any app called “Speckle for Grasshopper” or “Speckle for Rhino”
  • re-install the GH or Rhino connectors (just one is enough, they are actually the same)

I’ve tried that and am still having the same problem

@I_D_1 I have just published a new beta version that hopefully has a fix for you can you please give it a go?

Make sure to hit refresh it it doesn’t show up:


1 Like

It works now, thanks !

1 Like

Yes that loads now, thank you!