PowerBI Connection doesn't work

Hi there

I’m Manuel and I tested speckle in combination with Archicad, PowerBI & Airtable in the last weeks. Now I got some issues with the connector to PowerBI, it works with one projekt, but with the others not.

With this one the connection works: Viewer - bimdo zones - Speckle

With this one not: Viewer - Bauteil-Auswertung - Speckle

Can you reproduce that, I can’t figure it out. Both projects are public.

Thank you;)

Hey @Manuel_Emmenegger ,

Thanks for sharing the links. I have not been able to reproduce your issue. But the error you have indicates that you don’t have your access rights setup correctly. To check your global permissions, you can follow these steps:

  1. Go to File > Options and Settings > Data Source Settings.
  2. Switch to Global Permissions.

There you should have a list of URLs with given access. My suspicion is you’ve set your access in model level, so you are only able to access that model and not able to access any other model from the same server (app.speckle.systems). If this is the case, try deleting that model URL and try to receive again. This time, make sure the scope is set to server URL, not model or project.

1 Like

thank you! that worked!