Navisworks 2.12.2 not working?

Hi all,
I tried to install the latest available version (2.12.2), the Speckle connector seems to work, but when I access to my old streams, I cannot select any branch, or send any elements.

In case I try to send with one-click mode, it crashes. I had to revert to 2.12.1 version to make it work?
Any explanation for that?

(I also tried to uninstall the connectors, sweep the installation files in the AppData folder for all apps and reinstall it again)

Let me take a look - it certainly shouldn’t happen :frowning:

One-click mode isn’t expected to work; that is on the roadmap.

I have just downgraded to 2.12.2 and opened an old file with some saved streams; sadly (?) it works for me.

Could you enable the developer console and relaunch Navisworks and see if there is anything helpful printed there when it fails?

These extended options in General Options can be accessed if you hold shift when launching them from the right-click menu. (F12 doesn’t allow the shift to work).


Example output

I have added a bunch of stability improvements in the soon-to-drop 2.13, but I haven’t seen your problem in testing 2.12

hi @jonathon ,
thanks for checking. I think i’ll wait for 2.13 to be released to deploy the new version again. For now 2.12.1 is working, i’ll stick with it as it’s not a major issue.

A post was split to a new topic: Branches are not Populated in Navisworks Connector 2.16.3