Error: Message Remote Transport Failed

Hey Speaklers,

I hope you’re all doing well. I wanted to reach out to this supportive community because I’m struggling with something and could really use some advice.

I have been using Speakle normaly for a while, but when I send a Larger Files and sometimes only (5000 Elements), this message apear

Please what a should Do ?

Does sending the exact same elements a second time, changing nothin, pass without error?

Hi jonathon thanks for your respond,

Yes, I have tried it for more than 30 times, and in other projects too, for a small selection it works, but when it’s more than 5000 elements to send this message apears, even with the navisworks connector have the same problem

What should I do Please?

Hey @Nader_Kazar,

Can you please share your Logs to take a look?
When you send the model and fails go here to your folder:

C:\Users\ “YourName” \AppData\Roaming\Speckle\Logs\revitRevit 2024

Locate the latest SpeckleCoreLogXXXXX.

You can send us a private message.

We get better with these scenarios with more source material - if you are at all able to share that large model please do, we can treat it under NDA if necessary.

Thank you,
Nikos

Hi Nikos,

Please check your linkedin Inbox, I can’t attach files here.

Thank you.

2 Likes

I’m experiencing the same error sending data from Revit 2024. Disabling “Send Linked Models” in the Advanced Settings allowed the export to complete successfully. It would be great if that option worked in the future, however, since we have several linked models in one master file.

“Send Linked Models” is Disabled but I’m facing the same problem, I have tried everything but nothing worked, I really don’t know what to do, It only works when it’s small files.

1 Like

Were the linked models previously being sent cloud-linked models by chance?

Hi Nader,

While we investigate the issue further, could you try and see if our Speckle 2.19 Release Candidate works?

Your issue seems similar to this one that has been reported before and fixed recently: Transferring Problem

Yes, all of our linked models are on BIM360.

Hi Matteo, I have installed 2.19 release, but I have the same prblem, when I use it to small Selection 3000 Objects, it works but when I select the whole project which contain 7037 object It doesn’t work

Thanks for checking, we’ll keep investigating!

1 Like

Hej! Had the same issue shown here and just pressing send again worked for me. Completed successfully the second time with no other changes in the modell being sent or other settings.

1 Like