Dynamo connector: RemoteTransport transport failed

Hello! I am trying to send geometry from Revit to a stream branch via Dynamo. I’ve tried to send just one object instead of the entire collection of objects, and regardless of the data input size, when I run the script, the Send node shows the following error:

Any explanations on what may be causing this error or suggestions for solutions would be greatly appreciated!


1 Like

Hi @evthymia ,

Sorry to hear you are having problems. I see you are using Stream.Get node there. Can you skip that and connect the Stream URL directly as the stream input?

Let me know if this helps.


Thanks for your response. That’s actually how I had originally set it up (stream URL directly into the stream input), and I get the same error.

Do you have any other connector installed? If so, can you please make sure their versions match?

Hey @evthymia , any news?

If you’re still stuck, please can you post your log files C:\Users\{user}\AppData\Roaming\Speckle\Logs\