BLENDER PLUGIN - not shown

I can’t see the Speckle plugin when i press N in Blender although it does work for me in Revit. Any suggestions?


Which version of Blender are you on?

No other plugins are installed

In Blender go to Menu > Edit > Settings > AddOns,
check that “Show only activated add-ons” is deactivated,
Set Filter to “Scene”,
check if Speckle AddOn is activated (checkbox).
If not - activate it and check the “N” Palette for Speckle Tab entry again.


Zoomer’s suggestion works. The problem in my case was that Blender detected that the Speckle plug-in was a WIP (I assume, meaning work in progress, or Beta) and doesn’t activate it automatically and when you have “…Activated Only…” checked, it will not appear.

1 Like