Trouble exporting from Rhino to Sketchup

Hi everyone,

I’m having some trouble connecting speckle Rhino to Speckle Sketchup. I have no problem exporting directly from Rhino to Sketchup (but that’s not the point here…), see the following image.

As soon as I try doing the export with Speckle, I’m having strange holes in my surfaces that are’nt in my Rhino file.


I work with Brep and Polysurface.
Does anyone had this issue before ?

Thanks in advance for the help

1 Like

Hey @Theox ,

Great to see you again. We have done some heavy development on the Sketchup side lately. It is possible we broke some workflows. Are you using 2.11?

1 Like

Still the 2.10, should I upgrade with the new version ?
Sorry I wasn’t sure If I should have tried Updating…

I’ve tried installing the new version (2.11.0-rc11), and it doesn’t change anything, still got the strange rectangular holes in my SKETCHUP file.

1 Like

Ok, then this is a bug. Can you share the file that contains the problematic geometry? You can send a DM if you want.