SpeckleGSA Slabs Importing With no Topology

All members are importing with topology of just “1”

hi @Chris.Barker - could you send me and @nicburgers the files you are using and let us know the streamID?

Hi @Chris.Barker, can you check your units? If you are sending a model that is too small, SpeckleGSA may be collapsing all the nodes into one.

The nodal tolerance specified in the SpeckleGSA (Settings tab) are in whatever units GSA has. So if you are using m, then the default tolerance is 0.1 m (which is quite high!). If you change your GSA units to mm, then the default tolerance will be 0.1 mm.

1 Like