Server Container Unhealthy

Hello dear Specklers,

for our testing environment, we have since the beginning a VM setup with Docker-Compose on Linux. All updates so far worked. Today with the updates to 2.17 and 2.17.1 it does not load the server container with the docker-compose up. The YAML was checked to be aligned with this one
Deploying a Server - manual setup | Speckle Docs


I can try to reset on an old version, or try to remove the health checks. I have docker-compose version 2.3 in the script.

it would be great if you could give me a hint. The testing environment is used for toying around with our development.


strange … somehow even the reset to the old version (2.16.0 as 2.16.1 does not exist for FE) did not work.
had to comment all healthchecks to get it to work … interestingly on the production server there is no issue. My issue is solved for now … would still be interesting where this issue is coming from.

1 Like

Hi @AlexHofbeck - glad you found a workaround. I’ll aim to investigate later to try to replicate the issue and isolate the root cause.