Question: I can not see Category "Scene"

When installed Speckle and come to add-ons in Blender, i can’t see the Scene Category as Tutorials of installing

Hi, Please could you tell me what version of blender you are using?

1 Like

I use Blender ver 3.2.0

If you go to Edit → Preferences → Add-ons, then search speckle and you should see the Scene: SpeckleBlender 2.0 in the list.

Once enabled, restart blender.

If SpeckleBlender doesn’t appear in that list, then please try uninstalling, and reinstalling through speckle manager.

If that doesn’t work, then please try installing the 2.10.0 version from speckle manager.
Please let me know if you get it working!