Publish to latest from grasshopper

Hello. I am trying to test the automate features and to send models to
But when I try to edit my account so the address reads latest it does not work.
Is there another way? am I messing up?
latest (16.2 KB)
Thanks. See you in the Hackathon.

Hey @Camelworks,

Can you also share a screenshot with the errors that you get?
What Rhino/Connector are you using?

On my end it works fine, I managed to fetch all the streams from the latest.

Did you add the to your speckle manager?

Hello. I updated to the latest 19 rc to see if it helps.
I did not ad to my manager. How can I do that?

Open your Speckle Manager and go to Accounts, then click Add Account, then type and click Go.

Restart Rhino and GH and it should work.

Let me know if you still have problems.

1 Like

Thank you It works now.
I added the account.
One thing to improve: when I tried to add an account the first few times it showed it was added but it was not added. I logged out of the server and then added the account and then it worked.
Thanks again. Inspiring work


Thanks for the feedback @Camelworks! We really appreciated it.

See you in the Hackathon!