Message about graphql - solved


got this message this morning when trying to create a new stream.

any idea how to fix it?

Looks like a temporary glitch… if you click on your avatar > refresh, and then try again does it work?

got this by refreshing

trying to logoff and login. it opens this empty web page

Can you please open the dev tools in chrome, and click on console? There might be some error messages in red there


1 Like

EDIT: Before all of that please check your email ( we have another avenue we’d like to explore first.

Could you retry the same set of actions today @YienChao?
I guess you opened the revit connector and tried to create a new stream and thats all.
I’d like to know if this was a temporary issue on the server side, or it is still persisting .

If the issue is still there, as a stopgap measure please got to and log out of the site.

If the site doesn’t load or is in a failed state like below, please clear all cookies for the site and try again. If you successfully logged in on the website, you can try to re-add your account via manager / revit.

Sorry for the crappy experience, we’re digging into the issue.
Please let us know how it goes

1 Like


the issue was still there this morning.
i logout from Speckle site and login. it’s ok now, i’m able to create a new stream.

thanks for the quick support!