I can't use the speckle power bi connector

Hi everyone, I’m having a problem while trying to install the powebi Connector, I have followed all the steps required but Speckle in not appearing in my power BI. My system is windows by the way.

Hey @MichellRP ,

Does BIMCollab show up as a data source?

yes. I don’t know why is not the same with speckle.

Hmm, this is interesting.

If above doesn’t solve your issue, one last suggestion: Can you try using your Power BI in English and see if this fixes it?

I just checked where mi power bi is installed, it is only in my computer memory, no cloud. I just changed the language but it is working the same :confused: . I’m using the last version of speckle, I have tried previous ones but with the same result.

Is this a personal device or is it your work computer? If it’s your work device, can you try with your personal one and see if you can reproduce it. Because i can’t reproduce it on my end.

It is my personal device, but I use the same computer to work at home.

Maybe a silly suggestion, but could you try putting in under the same path but using Documents instead of Documentos ?

“Documentos” wans’t the issue, but I just reinstalled power bi to the last version and now it works! Thanks everybody for your help.


Nice, thanks for sharing the solution too!

i have the same problem, but i dont find the path, maybe is because i am using w10?

1 Like

Hey @Carlos_Julio_Ramirez ,

Welcome to the forum. Feel free to introduce yourself if you feel like it.

Sorry to hear you are having problems installing our Power BI connector. Have you tried creating those folders yourself? Take a look at the below resources and let us know if it helps:

1 Like