Graphql request failed , while transferring object from rhino to Revit

Can someone please guide me on how to resolve this issue. I’m a beginner with speckle and computational workflows.

1 Like

Hey @Kshitij_Nashine ,

Welcome to the community! Feel free to Introduce yourself :person_gesturing_ok: to the community if you want to! :grinning:

This is very interesting :thinking:.

  • Do you have Speckle Manager installed and an account added to it?
  • Can you connect to a different network and try again? Sometimes, companies have firewalls in place that prevents us establishing a connection.

In the above images shown. I’m having trouble setting up Speckle file transfer. It’s not letting me create a new stream or by ID or URL. Can someone please suggest me how to Troubleshoot this problem. I installed the connectors as guided in the tutorials.

Hi Bilal , Thanks for prompt response . I tried Disabling Firewall, and It worked ! But I use cracked version for one of the tools, Is there a way to bypass that without disabling firewall. Is setting up a local server for that a suitable option?

Great to hear disabling firewall solved your issue. It seems like the firewall rules are causing an issue with our connector’s ability to establish a connection to our server, which is why there’s no sending or receiving happening.

I would suggest looking for solutions on other forums to resolve your cracked software problem.