Cant install any connectors

I have managed to successfully install the desktop manager for windows but when I try search for any connectors I just keep getting the response: no connectors found??

I have disabled all firewalls and anti-virus software but keep getting the same error.

Please help

1 Like

Hey @Ray_Harli ,

Sorry to hear that. To understand the issue better:

  • What is your OS?
  • Are you using a personal or work network?
  • Can you take a look at the Log?
    • You can find it under Settings > Show Log. There should be a .txt file.

In addition to what Bilal said, it could be that a VPN is messing around or a group policy on you pc.

Can you access these URLs?

Here is more information that you can pass to an IT department: FAQs | Speckle Docs

1 Like

Hi @gokermu and @teocomi thanks for helping tackle this.

  • I am using windows 10
  • I get the same error on both a work and a home computer. I have tried it on several different computers some of which are not connected to any LAN.
  • I have disabled all firewalls and anti-virus checkers
  • I am not using a VPN
  • I can access both https://releases.speckle.dev/ AND https://releases.speckle.dev/ through a web browser without any issues

Here are the last few lines of the log file, I have attached the full file if you need it:
SpeckleManagerLog20230111.txt (3.5 KB)

2023-01-11 20:22:30.075 +02:00 [INF] Checking for updates…
2023-01-11 20:22:30.879 +02:00 [INF] Update status:UpdateNotAvailable
2023-01-11 20:22:30.879 +02:00 [INF] Refreshing accounts…
2023-01-11 20:22:30.880 +02:00 [INF] Getting accounts
2023-01-11 20:22:30.885 +02:00 [INF] Got accounts
2023-01-11 20:22:30.885 +02:00 [INF] Accounts count: 0
2023-01-11 20:22:30.885 +02:00 [INF] Refreshing connectors…
2023-01-11 20:22:32.614 +02:00 [ERR] Could not reach the Speckle servers

Any further thoughts?

1 Like

Do you have any accounts under Accounts tab?

Yes I have two different accounts that are showing up.

Hey Ray,

This is really weird, the only thing I can think of are some changes to how we deal with proxy settings.
Did Manager ever work for you in the past or is this the first time?

Could you please try with this older version?

https://releases.speckle.dev/manager2/installer/manager-2.7.4-beta.exe

NOTE that as it launches for the first time it’s try to auto update to the latest version and so you should click “Cancel update”:

image

Hey @teocomi

That older version worked!!

This is my first time using manager…

Thanks for checking @Ray_Harli !
So, is it correct to assume that you have some sort of proxy running on your computer?

No proxies at all running on any of my pcs…

Same problem with version recenly

1 Like

hey @chuongmep ,

are you still experiencing this issue? i had it this morning but refreshing seems to fix it on my end.

confirm , It working now in my side.

1 Like

Hey Ray,

Thanks for helping us debug :slight_smile: We’ve made a new release (2.8.3) while it might not solve your issue, it should help us better understand what’s going on.

Could you please install it and send us the log?

Here’s a direct link or you can update in-app as well: https://releases.speckle.dev/manager2/installer/manager-2.8.3.exe

This version should also fix some of the connection glitches you @chuongmep were experiencing :crossed_fingers:

1 Like