Archicad Connector Fails to load

Hi. I also have an issue with Speckle after upgrading to AC26.
Speckle appears in the menu but fails to load (just opens a window and disappears). I have tried re-installing both AC and Speckle, and adding and removing as mentioned in this thread. Any tips for further troubleshooting?

1 Like

Hey @sdyvik ,

Can you share a screenshot of your Addon Manager inside AC?

1 Like
  • I feel like this is a connection issue. Are you connecting from a work network? If so, can you try connecting to another network and try again?
  • Are you using a workstation? Maybe there might be some firewall rules that prevents you from connecting speckle server. Can you access speckle.xyz via a browser?

Hi @sdyvik,

Could you please try to manually start the connector from a command line:
‚ÄúC:\Users\ [your user] \AppData\Roaming\Speckle\Archicad\Common\ConnectorArchicad\ConnectorArchicad.exe‚ÄĚ 19723 23

What happens?
Thanks!
József

The same happens when starting from commandline. It loads and disappears.

  • I tried changing network on my laptop without any change.
  • Accessing via browser works fine.

Hey @sdyvik thanks a lot for helping us debug this!

We have nailed the bug and should be fixed in 2.12.4 - could you please update and give it a go?

2 Likes

Great! Everything works fine. Looking forward to use Speckle again :smiley:

3 Likes