3D Viewer Visual not showing model

Hi all, thanks for the info but i am having the same issue… The model viewer is not showing the model from the stream, but i am able to visualize all the data from the model tho.

any fix?

this is a snapshot from the viewer with the data required. not sure if the commit object ID represents the ID

Hi @ceboccardo ,

Can you please make sure that the project you are trying to view is public. Our 3D Viewer Visual only supports public projects atm.

PS. Stream URL, Commit Object ID and Object ID inputs are auto generated by the Speckle connector. If they are not present, please update your connector from here:

Hi @gokermu for your fast reply, but I don’t remember where to update the data connector .mez file in pbi… probably i have it from the first time i tried speckle several months ago

Hi @ceboccardo ,

No problem. Download the latest release from the link i shared above, then simply remove the old .mez file and paste the new one.

You can follow steps described here:

Thanks @gokermu ! I was able to overwrite the last connector. but still the same issue, the only thing is to check that my stream is public… how can I check that. thanks

1 Like
  1. Open your project in the Speckle server (we have a free server: speckle.xyz)
  2. Click on the share icon in the top-right corner.
  3. Turn on the “Link Sharing” toggle.