Error in all Speckle connectors


I’m relatively new to Speckle, so this might be a very rookie question. I’ve been trying to get Speckle running on my office machine, but I keep on getting the same error in Revit, Rhino and Grasshopper:

speckle error

I went through all the possible admin set-ups with IT guys, and we couldn’t find a solution. The same Speckle account seems to work absolutely fine with my personal computer, with the same set of files. I also tried using another Speckle account with the office machine, no luck, we tested several remote connections to different machines, same thing. Do you have any idea what might be causing the error?


1 Like

Hi @sjnna!

That looks weird… It may have something to do with your office machine’s setup. Could you send me by private message the SUUID of your office machine? This will hopefully help me locate your error in our logs, and maybe pinpoint what’s happening.

You can find it on the bottom of the Settings page in the Speckle Manager.

Also, it would help us know which Speckle server are you using? Is it XYZ or a different one? Here some of the domains that might need to be unblocked by IT:

Yes, it’s XYZ for now, but we’ll be probably moving to a private server soon. I’ll check the list with IT, thanks!

1 Like

Sweet, let us know if it’s not resolved and we can schedule a quick call to try debug it!